2.1.8 Addendum
Since the release of DUMPStat 2.1, we have implemented
several new features that will increase your control over
statistical settings and display options. These changes to
DUMPStat are described below, with the appropriate page in the
printed User’s Guide referenced where applicable. 2.1
documentation omissions and corrections have also been listed.
If you have already have the User’s Guide that came with
DUMPStat 2.1, we encourage you to mark the information
changes and to keep the addendum with the original document.

New Statistical Options
Refer to Statistical Options
on page 59 of Chapter 6,
The Settings Menu.

There are three new items found on Settings>Statistical
Options.

Prediction limit alpha

Adjustable automatic
outlier screening

Average dilutions option
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Prediction Limit Alpha
The alpha value represents the false positive rate or Type 1 error
rate, and is used to calculate the prediction limits in the IntraWell (and Sublist) Prediction Limits analyses. You may choose
“Limit to 0.01” or “Use calculated value.”
◗
Select “Use calculated value” to have DUMPStat always
use the calculated value for the Prediction Limit Alpha.
◗
Select “Limit to 0.01” if you would like the calculated value
to be used only if it is lower than 0.01. If it is higher than
0.01, DUMPStat will use 0.01 as the alpha value. This is the
default setting for this option.

Outlier Screening
This option affects the following analyses:
◗
Up vs. Down Prediction Limits
◗
Intra-Well Control Charts and Prediction Limits
◗
Intra-Well Sublist Control Charts and Prediction
Limits
◗
Surface Water Monitoring
◗
Air Monitoring
By default, these analyses automatically check for outliers when
the detection frequency is above 25%. Alternatively, you may
choose whether to screen for outliers above 50%, always, or
never. Click on the appropriate choice in the list box.

Average Dilutions
Labs typically have to re-analyze samples at different dilution
levels when looking for very low concentrations of some
constituents. This leads to multiple samples on the same day for
the same constituent for a particular sample point. If the
constituent is present in relatively small amounts, it may have
several nondetect values that have relatively large detection
limits due to a high dilution factor. In this situation, it is
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New Statistical Options

unhelpful to average all of the reported values because the
nondetects in the diluted samples do not give an accurate
indication of the true concentration in the sample.
The Statistical Options dialog has a new setting called Average
Dilutions. By default, this option is enabled. If it is disabled,
DUMPStat will apply the following rules:
◗
If there are detects and nondetects on the same day, nondetects with reporting limits higher than the highest detected
value will be ignored.
◗
If there are only nondetects, the lowest nondetect value will
be used, and the higher ones will be discarded.
Click on the associated checkbox to have DUMPStat average
same-day samples. To revoke this option, click again and the
check mark will disappear.

Refer to Field Codes
(Program Options>Table
Titles) on page 68 of
Chapter 6, The Settings
Menu. Also see Field Codes
(Perform Analyses>Change
Header) on page 178 of
Chapter 10, The Functions
Menu.

The Average Dilutions setting will be displayed on Table 1
(Statistical Options) of Site>View Site Settings.
<AverageDilutions> can also be used as a field code to be
placed in table titles and as a header for printing output. This
field is replaced with one of two user-supplied phrases
depending on whether this option has been enabled or not. The
table title will display your first phrase if the box is checked, and
your second phrase if it is unchecked.
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Median Reporting Limit

Median Reporting Limit
This is a new feature of the Graph Viewer that allows you to see
the median reporting limit used in certain calculations.

The median reporting
limit is shown as a
diamond. In this case it is
divided by 2, as noted
under the x-axis.

The median reporting limit is used in cases of low detection
frequency where the ‘nonparametric’ option has been selected
for Rare Event Statistics in Statistical Options. For prediction
limits, time series, and control charts, the median value of the
nondetects is displayed. For confidence limits, surface water,
and air monitoring analyses, half the median value is displayed.
The limit is indicated on the right-hand side of the graph by a
small diamond, and labelled beneath the x-axis. Note that the
nondetects are plotted on the graph at their lab values, but the
median (or median/2) is used in the statistical calculations.
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Manual Reporting Limits
Manual reporting limits can
be set and/or enabled by
going to Constituents > Set
Manual Reporting limits.
They can also be enabled on
Settings > Statistical Options.

If you are using manual reporting limits for your nondetects
(Constituents > Set Manual Reporting Limits), DUMPStat uses
the manual limits in the calculations and plots the points at their
original lab values. The manual reporting limit is indicated with
a diamond on the graph instead of the median reporting limit.
For confidence limits, surface water and air analyses, the manual
reporting limit is halved.

New Program Options
Refer to Zone Files on page
269 of Appendix B,
Technical Notes.

There are two new items on the Miscellaneous tab of Settings >
Program Options.

Load Zone Overwrites
Background Time Windows

Site Locking/Write to the
Archival Site Directories
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Load Zone Overwrites Background Time Windows
Zone files now save all settings on the Set Time Windows and
Statistical Options screens.
On the Miscellaneous tab of Settings>Program Options, you
can choose to have your zone’s Time Windows overwrite any
current Time Windows when you load a new zone.
◗
Click on Always to have your zone time windows always
override any current settings.
◗
Click on Ask if Different to have DUMPStat warn you
when your current time windows are different than your
zone time windows. This is the default setting.
◗
Click on Never to always keep your current time windows,
even if they are different from the zone file’s settings.
This option refers to the time windows (Start Display, Start
Window, and End Window) set for individual wells, and for Up
vs. Down.
All other settings on the Set Time Windows dialog are loaded
with the new zone without the option to keep your current
settings.

Site Locking and Access to the Archival Directories
Site Locking allows you to use a site in DUMPStat without
having another user load it and use it at the same time. This
protects against inadvertent loss of changes when two or more
people try to save their work to the same location. If you are a
single user, however, you may find site locking to be
unnecessary.
◗
Site locking is on by default. To change the setting, select
the desired radio button.
When you switch sites, or do a Site > Back Up Current Site,
DUMPStat always saves your changes to the archival site

DUMPStat 2.1.8 Addendum 6

Trends and Outliers in Time Series

directory by default. You can now choose when to write your
changes to the archival directory.
◗
Click on Never to have DUMPStat never overwrite the
archival site files. This means that if you switch sites, any
work you had done in the previous site will be lost.
◗
Click on ‘If Yes is selected when prompted’ to have
DUMPStat request confirmation with a default No answer.
That is, if you press ENTER, DUMPStat will not write to
the archival directory.
◗
Click on ‘Unless No is selected when prompted’ to have
DUMPStat request confirmation with a default Yes answer.
That is, if you press ENTER, DUMPStat will write to the
archival directory.
◗
Click on Always to have DUMPStat always overwrite the
archival site files with your latest work.

Trends and Outliers in Time Series
Refer to Time Series
(Perform Analyses) on page
190 of Chapter 10, the
Functions Menu.

If you have enabled Identify Historic Trends in Settings >
Statistical Options, DUMPStat's Time Series analysis now tests
for increasing and decreasing significant trends using Sen's test
of trends. This test is applied to all data that fall within the
background time window for the selected wells. A detected
trend is reported in the subtitle of the graph.
Outliers are now automatically screened in Time Series when
testing for trends. Outliers are indicated on the graph by a
hollow circle.
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Grid Display on Statistical Power Charts

Statistical Power Charts have a grid display that can be toggled
on and off from the File Menu or File > Page Layouts dialog. If
the lines are on, they will print on the graphs as well. The lines
are either all shown or all hidden (all or nothing) and the
positions are not adjustable.
The two vertical and three horizontal lines provide a visual
reference for judging the position and steepness of the power
curve. The vertical lines are at 3 and 4 SD's along the horizontal
axis, and run from the top to the bottom of the area bounded by
the axes. The horizontal lines are at 5%, 50%, and 80%
likelihood on the vertical axis.

DUMPStat 2.1.8 Addendum 8

Changing the Number of Sites

Changing the Number of Sites
Refer to Changing the
Number of Sites on page 57
of Chapter 5, The Site Menu.

Some companies may have purchased software for a number of
people within the same office. If each person must work with
the same sites, it is important to maintain consistency among
computers. That is, each computer should have the same
number of correctly named sites.
When it is necessary to increase the number of sites for the
company, one person must contact Discerning Systems to
receive an authorization code. Then, the newly-increased
computer can export its site table to other computers.
To export your site table:

Important
Only named sites are
exported to other computers
and at no time will DUMPStat
increase the number of sites
for a computer beyond the
maximum number of licensed
sites between the two
participating computers.

The ‘target’ computer is the machine you are exporting the site
table to. The ‘source’ computer is the machine you are exporting
the site table from.
1. At the source computer, select Register Features from the
Functions Menu.
2. Select ‘Export named sites to another licensed computer
via diskette’ from the Request list box and click on OK.
3. DUMPStat will ask you to insert a blank, formatted diskette
into the computer.
4. Take the prepared diskette to your target computer.
5. At the source computer, select Register Features from the
Functions Menu.
6. Select ‘Increase site count by importing named sites from
diskette’ from the Request list box and click on OK.
If the two computers used the same site names for the original
number of sites, the new site name will simply be added to the
target computer. However, if there are discrepancies between
the names, DUMPStat will ask you to match them up.
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To match sites between computers:
1. Click on a site name in the Incoming Names list (the left-

The Incoming Names list will
not sort the names; any item
which returns to it is placed at
the bottom of the list.

most column) and drag it to the New Names list (the middle column), adjacent to the Existing Site Name that it
matches with. Release the mouse button to anchor the site
name.
2. If you accidentally place the site name in the wrong position, simply click and drag it to where you want. If you
place it on top of another site name, that name will return
to the Incoming Names list.
3. When all the incoming sites have been matched, click on
OK.
OR

If you do not wish to continue matching sites, click on
Cancel.

Table Numbering
Refer to Table Titles
(Program Options) on page
66 of Chapter 6, The
Settings Menu.

When setting custom numbers for your tables, you may use
numbers that are up to 3 digits long. For example, you may use
100, 101, 102, etc. You may also use negative numbers if you
wish.
The Analytical Data Summary tables may also be custom
numbered with numbers up to 3 digits long:
◗
Enter the number you’d like for the first table, and subsequent summary tables will be numbered incrementally. OR
◗
Enter a negative table number to force all tables to the same
number (for example, setting a number to -5 means that all
tables will have the number 5).
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Documentation Omissions

Documentation Omissions
User Name
Refer to Names (Program
Options) on page 65 of
Chapter 6, The Settings
Menu.

If any conflicts occur between people wishing to use the same
site(s), DUMPStat will notify each user as necessary and describe
what actions they may take. In order to provide such
notification, DUMPStat needs to know who is working at each
installation of the software.
Enter your user name on the Names card of Program Options
from the Settings Menu. You can reset it as often as you wish. If
no name is entered and DUMPStat needs to know who you are,
you will be prompted to enter one.

Margins
Refer to Margins (Page
Layouts) on page 79 of
Chapter 6, The Settings
Menu.

Margins may range from 0.5 to
3 inches wide.

Selecting Page Layout for margins allows you to set the amount
of white space that will border your output on printed pages.
Simply enter the number (in inches) that you wish to have at the
top, bottom, left and right sides of either a portrait or landscape
page. The headers, including the site name, client name, and
page number, are not drawn in the margin area. Thus, if you
choose a 1" margin, you are guaranteed 1" of white space around
the outside of the paper.

Effective Backup Strategy
Refer to “When you receive
new data” (Effective Backup
Strategy) on page 21 of
Chapter 2, The First Time
You Use DUMPStat.

An 8th point is missing in the list of steps to be followed when
you receive new data. This point is:
8. Choose Restore Current Site from the Site Menu. This will
allow you to re-establish the site lock.
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Documentation Corrections
Surface Water and Air Trend Tests
Refer to Select Pairs for
Surface Water, and Select
Pairs for Air Monitoring, on
pages 164 and 167
respectively, of Chapter 9,
the Sample Points Menu.

When choosing sample points for surface water and air
monitoring analyses, note that all data from the start of the time
window are used for the trend test, and not just the data within
the time window, as indicated in the User’s Guide.

Statistical Guide Corrections
Compounds Quantified in all Background Samples
Refer to page 24 of Chapter
3, Technical Details, in the
Statistical Guide.

In the second point, there is a correction in the equation for s;
the n in the denominator should be corrected to ‘n-1’:
n

s =

∑

i =1

2

( xi – x )
-------------------n–1

An Alternative based on Prediction Limits
Refer to page 37 of Chapter
3, Technical Details, in the
Statistical Guide.
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The second point should read as follows:
2. As an alternative to combined Shewhart-CUSUM control
charts, DUMPStat can compute normal prediction limits
for detection frequencies > 25%, or rare-event prediction
limits otherwise, as described in the previous section on
inter-well comparisons.

